Connectivity - Luchtreiniger Wi-Fi-verbindingsproblemen

Probleem

  • Kan mijn luchtreiniger niet verbinden met de thuisrouter (merk Technicolor)
  • Na een succesvolle aanmelding verschijnt na ongeveer 5 minuten de melding " Kan geen verbinding maken ... zorg ervoor dat je het juiste wifi-wachtwoord hebt ingevoerd ."

Heeft betrekking op

  • Pure A9-serie luchtreinigers firmwareversie hieronder 2.20
  • Firmwareversie van de AX9-serie luchtreiniger onder 2.20
  • Technicolor routers

Oplossing

  1. Probeer een andere Wi-Fi-bron met een internetverbinding.Gebruik bijvoorbeeld een smartphone met WiFi-hotspot ingeschakeld.
  2. Start een nieuwe aanmeldsessie en volg de instructies in de AEG Wellbeing-app.
  3. Zorg ervoor dat u de nieuwe wifi-bron kiest om verbinding mee te maken.
  4. Als de luchtreiniger succesvol is gekoppeld, houd hem dan minimaal 15 minuten aangesloten
  5. Controleer of de firmware is bijgewerkt. De informatie is te vinden in de AEG Wellbeing-app onder "productinformatie". De firmware na versie 2.20 werkt met alle routers.
  6. Start de aanmeldsessie met je draadloze router.

Als alternatief, verander het beveiligingsprotocol van uw thuisrouter van WEP / WPA naar WPA2 en start opnieuw de aanmeldsessie. Raadpleeg uw routerdocumentatie voor gedetailleerde instructies

Oorzaak

  • Oude firmware op de luchtreiniger met versies 2.20 of lager hebben dit probleem samen met Technicolor-routers. Wanneer de luchtreiniger is verbonden met de cloud, wordt de firmware automatisch bijgewerkt

Was dit artikel nuttig?

AEG Smart Home

Een slim huis met ervaringen op het gebied van koken, wassen, welzijn en gemoedsrust voor een beter, aangenamer en duurzamer leven.

Meer weten over AEG Smart Home

Wisselstukken en accessoires

Vind originele wisselstukken voor jouw toestel in onze webshop en laat ze leveren tot aan je deur.

Koop wisselstukken