Storing - De dampkap stopt tijdens gebruik
Probleem
- Dampkap stopt tijdens gebruik.
Heeft betrekking op
- Dampkap
Oplossing
- Schakel de kookplaat en de dampkap uit, wacht 5 minuten alvorens weer in te schakelen.
- Dit zou de dampkap voldoende tijd moeten geven om af te koelen en het toestel te resetten.
- Verminder indien nodig het aantal kookpotten in gebruik. De dampkap is ontwikkeld om geurtjes te absorberen, geen grote hoeveelheden stoom.
- Controleer of de filters proper zijn en vervang ze indien nodig. Nieuwe filters zijn te verkrijgen in onze . Geef het productnummer (PNC) in van jouw dampkap en krijg een overzicht van de geschikte filters.
Lees ook het artikel:
Welke filter moet ik gebruiken voor mijn dampkap?
- Zorg ervoor dat de zuigkracht van de dampkap voldoende is in de luchtafvoermodus. Controleer of de lucht uit de luchtuitlaat op de buitenmuur voldoende luchtstroming heeft.
- Controleer of de koolstoffilters goed geplaatst werden bij gebruik van de dampkap in recirculatiemodus.
- Als deze informatie jouw probleem niet heeft opgelost, en stel je vraag aan ons serviceteam.
Of boek online een service-afspraak in voor een technieker. Kies de datum die jou het beste past. Klik rechtsboven dit artikel op "Herstelling aanvragen".
Oorzaak
- Geactiveerde veiligheidsschakelaar.
- Een groot aantal kookpotten.
- Vuile filters.
- Het luchtkanaal is mogelijk verstopt of heeft de verkeerde maat.